Snapon Diagnostics Product Forums Diagnostic Home . Diagnostic Product Index . Customer Care        
Diagnostic SoftwareDiagnostic PlatformsAsk-a-Tech, Automotive Repair InformationTech Central
Go Back   Snapon Diagnostics Product Forums > Snap-on Diagnostic Products > Diagnostic Platforms > Verdict User Forum
Home Today's Posts Register Members List FAQ
Thank you for visiting Snap-on Diagnostics Product Forums.
You are currently NOT logged in to a registered account. Some functions of Snap-on Diagnostics Product Forums will not be available to you if your are not logged in as a registered member. For a limited time only, registrationto Snap-on Diagnostics Product Forums to Snap-on Diagnostics Product Forums is !! FREE !! Select the    **REGISTER NOW**    link to register for your FREE Snap-on Diagnostics Product Forums account!!

Reply
 
Thread Tools Display Modes
  #1  
Old 08-21-2019, 01:10 PM
rrdavid rrdavid is offline
Junior Member
 
Join Date: Aug 2019
Posts: 6
rrdavid Congratulations!  Your peers have given you enough reputation to put you into the fist level!

Default Hard drive failure

I recently purchased a verdict scan tool but the hard drive went kaput. I was able to copy most of the files and after using the snap on restore tool I am able get it up and running windows. When it comes to installing the shop stream diagnostic suit it gives me an error that it cant find a file it needs. (attached pic)

I contacted support and they said they aren't user serviceable, that it requires an image from the repair center, but that sales of the final software upgrade ended march 31 2019.

I saw a repair guide form that states this would be a level one repair which I have no issue with, however, the screen display works but the touch screen doesn't so I think they'll want to do that as well which would cost more than I bought the tool for.

So my question is any ideas what I might be able to try prior to retiring it as a photo viewer? would another verdict have the same file that might work?

Thank you
Attached Images
File Type: jpg Screen Shot 08-21-19 at 01.45 PM.jpg (92.3 KB, 60 views)
Reply With Quote
  #2  
Old 08-21-2019, 01:44 PM
Joe Rappa's Avatar
Joe Rappa Joe Rappa is offline
Snap-on DSD
 
Join Date: Aug 2007
Location: North Carolina
Posts: 1,846
Joe Rappa Made it to level 2!  Looks like you are on your way to becoming famous

Default

Do you have a Snap-on Dealer? If so, he might be able to restore it using his Scanbay. If not, what update were you on when it failed?
Joe
__________________
"You don't build a reputation on what you're going to do"
Henry Ford
Reply With Quote
  #3  
Old 08-22-2019, 11:07 AM
rrdavid rrdavid is offline
Junior Member
 
Join Date: Aug 2019
Posts: 6
rrdavid Congratulations!  Your peers have given you enough reputation to put you into the fist level!

Default

I've never contacted a snap on dealer. If we have one servicing our small town I would be surprised. The until was running an older version 14.4 from what I can tell. I would just upgrade to a new unit but all my cars are 2012 and below and I cant justify that to the wife lol.
Reply With Quote
  #4  
Old 08-22-2019, 12:39 PM
tech25's Avatar
tech25 tech25 is offline
Senior Member
 
Join Date: Oct 2017
Location: florida
Posts: 142
tech25 Made it to level 2!  Looks like you are on your way to becoming famous

Default

In the warning message, it says you may not have a correct service release patch..

did you by any chance try downloading the version detector ( 1 ), and the service release for 14.4?? ( 2 )

https://www.snapon.com/diagnostics/u...wnloadPage.htm

also read instructions if that helps.
Attached Images
File Type: jpg service release.jpg (155.1 KB, 46 views)
Reply With Quote
  #5  
Old 09-08-2019, 06:18 PM
rrdavid rrdavid is offline
Junior Member
 
Join Date: Aug 2019
Posts: 6
rrdavid Congratulations!  Your peers have given you enough reputation to put you into the fist level!

Default Update

I did the version detector as instructed and it came up with it being version 16.4 but that's really odd as there are no files on either C:\program files\snap on\ or D:\snap on that list anything related to 16.4. As far as I can tell 14.4 is the last update the device had as indicated by the files on the device and the license.ini file.

Since I last posted I've tried using a file recovery program for deleted files hoping that perhaps the file it needs to complete the installation was just deleted by error. Unfortunately it appears either there was never a file named "Diagnostic_suite_installer.msi" on the device (meaning they do the install over the internet and erase all temp files on completion) or its too corrupted to recover.

I went poking around in the Install logs and install script to see if I could find more info on why its not reinstalling. I noticed that when installing the "main application" it references the same *.exe file as when its calling for doing "patches" to the main application. Both scripts list "Diagnostic_Suite_App_14.4.1_Setup.exe" but the main application log has the file saved as "Diagnostic_Suite_App_Setup.log" whereas the patch log file is saved as "Diagnostic_Suite_App_14.4.1_Setup.log". This makes me scratch my head??

At this point I'm going to run the data recovery software again and make sure I haven't missed any Msi or exe files. If I find no files I'll probably resort to purchasing another scanner on ebay and seeing if I can find it and get both running and sell the spare.

I appreciate the help guys, and I'm sorry for the long delay.
Attached Images
File Type: png Screen Shot 09-08-19 at 07.02 PM.PNG (141.8 KB, 27 views)
Reply With Quote
  #6  
Old 09-08-2019, 08:02 PM
Joe Rappa's Avatar
Joe Rappa Joe Rappa is offline
Snap-on DSD
 
Join Date: Aug 2007
Location: North Carolina
Posts: 1,846
Joe Rappa Made it to level 2!  Looks like you are on your way to becoming famous

Default

I wonder if the Version Detector found a License File for 16.4.
Have you tried downloading 16.4 and installing it?
Joe
__________________
"You don't build a reputation on what you're going to do"
Henry Ford
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -7. The time now is 09:15 AM.


Reminder: Your participation in these areas of the site is solely at your own risk. The
information is only the opinion of the poster, is no substitute for your own research,
and should not be relied upon for business critical decisions or any other purpose.
Never assume that you are anonymous and cannot be identified by your posts.
We reserve the right to discontinue any users' use of any such public forum
for any reason. Please read the Terms of Service.

Snap-on is a trademark, registered in the United States and other countries, of Snap-on Incorporated. Other marks are marks of their respective holders.
©2009 Snap-on Incorporated. All rights reserved.