Snapon Diagnostics Product Forums Diagnostic Home . Diagnostic Product Index . Customer Care        
Diagnostic SoftwareDiagnostic PlatformsAsk-a-Tech, Automotive Repair InformationTech Central
Go Back   Snapon Diagnostics Product Forums > Snap-on Diagnostic Products > Diagnostic Platforms > ZEUS User Forum
Home Today's Posts Register Members List FAQ
Thank you for visiting Snap-on Diagnostics Product Forums.
You are currently NOT logged in to a registered account. Some functions of Snap-on Diagnostics Product Forums will not be available to you if your are not logged in as a registered member. For a limited time only, registrationto Snap-on Diagnostics Product Forums to Snap-on Diagnostics Product Forums is !! FREE !! Select the    **REGISTER NOW**    link to register for your FREE Snap-on Diagnostics Product Forums account!!

Reply
 
Thread Tools Display Modes
  #1  
Old 03-04-2021, 06:36 PM
Dr Dave Dr Dave is offline
Member
 
Join Date: Nov 2010
Location: Hgerstown Md
Posts: 47
Dr Dave Congratulations!  Your peers have given you enough reputation to put you into the fist level!

Default Programming dodge remote

Can the latest software program a2015 dodge challenger remote / ?
Reply With Quote
  #2  
Old 03-05-2021, 06:27 AM
Steve6911's Avatar
Steve6911 Steve6911 is offline
Moderator
 
Join Date: Feb 2007
Location: Wantagh, New York
Posts: 2,025
Steve6911 You made it!  You've done a great job ofearning reputation from your peers.  You now have secret access to a new hidden forum!

Default

Yes, it should be under Radio Frequency Hub> Misc Functions>Program Ignition FOBIKs
Reply With Quote
  #3  
Old 03-18-2021, 03:41 PM
Dr Dave Dr Dave is offline
Member
 
Join Date: Nov 2010
Location: Hgerstown Md
Posts: 47
Dr Dave Congratulations!  Your peers have given you enough reputation to put you into the fist level!

Default Hub not working

Ok I tried to add a ton today .yes under hub something there is to program fobs and a error 31 something bcm. Snap on diagnostics through it was in shipping mode and I should turn it off.it wasn't in shipping mode.Has anyone done this that can shed light on this? Does it have to be in shipping mode ? The guy at snap on said he was something about erase remotes? Maybe you need to do this first ?
Reply With Quote
  #4  
Old 03-19-2021, 04:31 AM
Steve6911's Avatar
Steve6911 Steve6911 is offline
Moderator
 
Join Date: Feb 2007
Location: Wantagh, New York
Posts: 2,025
Steve6911 You made it!  You've done a great job ofearning reputation from your peers.  You now have secret access to a new hidden forum!

Default

Dave

Do you have the PIN code for the vehicle? Also if the procedure tells you to turn the key off at any point (besides the final step) do you have the Hazard warnng lights on?
Reply With Quote
  #5  
Old 03-19-2021, 12:38 PM
tech25's Avatar
tech25 tech25 is offline
Senior Member
 
Join Date: Oct 2017
Location: florida
Posts: 172
tech25 Made it to level 2!  Looks like you are on your way to becoming famous

Default

I agree with Steve, you need to have the pin code, and the hazard lights generally have to be on. I have never used the snap on to program keys, only used Wii tech 2.
Reply With Quote
  #6  
Old 03-20-2021, 08:00 PM
Dr Dave Dr Dave is offline
Member
 
Join Date: Nov 2010
Location: Hgerstown Md
Posts: 47
Dr Dave Congratulations!  Your peers have given you enough reputation to put you into the fist level!

Default Yes please tell

Please can you put line the procedure.I say part of a bid and the hazards were mentioned .I never got to a partially the pin. Can I guess you need to find a place where you erase mobile first?more than likely the steps are the same it's like anything else after market support instructions lack at time. No where does the scanner day flashers
Reply With Quote
  #7  
Old 03-21-2021, 05:29 PM
Dr Dave Dr Dave is offline
Member
 
Join Date: Nov 2010
Location: Hgerstown Md
Posts: 47
Dr Dave Congratulations!  Your peers have given you enough reputation to put you into the fist level!

Default Sorry spell check

Can you outline the process?
Reply With Quote
  #8  
Old 03-22-2021, 04:18 AM
Steve6911's Avatar
Steve6911 Steve6911 is offline
Moderator
 
Join Date: Feb 2007
Location: Wantagh, New York
Posts: 2,025
Steve6911 You made it!  You've done a great job ofearning reputation from your peers.  You now have secret access to a new hidden forum!

Default

Dave

You need to follow the procedure that the scanner is telling you. The hazards were just a guess as other manufacturers require you to turn them on to keep modules awake during a key off period. One thing I would not do is earse all keys! If there is a problem with the car or the scanner this can leave you with no FOBS. At this point if you don't have a different make tool that can do this function, we do not know if the problem is the car or the tool, I would hire a locksmith and ask if if you could try with him there. He should have tools that are speific to this job and can see what the problem is and if its the procedure he can tell you how to do it correctly, or if its the tool or the car.
Hope thats helps.

Steve
Reply With Quote
  #9  
Old 03-22-2021, 07:01 PM
Dr Dave Dr Dave is offline
Member
 
Join Date: Nov 2010
Location: Hgerstown Md
Posts: 47
Dr Dave Congratulations!  Your peers have given you enough reputation to put you into the fist level!

Default

Ok too bad .once again oe and aftermarket clash. My very expensive zues says it does something but seems they just threw it in the program but didn't back it up.
Reply With Quote
  #10  
Old 03-23-2021, 01:53 AM
Steve6911's Avatar
Steve6911 Steve6911 is offline
Moderator
 
Join Date: Feb 2007
Location: Wantagh, New York
Posts: 2,025
Steve6911 You made it!  You've done a great job ofearning reputation from your peers.  You now have secret access to a new hidden forum!

Default

Once again Dave, the problem could be with the vehicle. At this point we just didnít know
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -7. The time now is 04:51 PM.


Reminder: Your participation in these areas of the site is solely at your own risk. The
information is only the opinion of the poster, is no substitute for your own research,
and should not be relied upon for business critical decisions or any other purpose.
Never assume that you are anonymous and cannot be identified by your posts.
We reserve the right to discontinue any users' use of any such public forum
for any reason. Please read the Terms of Service.

Snap-on is a trademark, registered in the United States and other countries, of Snap-on Incorporated. Other marks are marks of their respective holders.
©2009 Snap-on Incorporated. All rights reserved.