Snapon Diagnostics Product Forums Diagnostic Home . Diagnostic Product Index . Customer Care        
Diagnostic SoftwareDiagnostic PlatformsAsk-a-Tech, Automotive Repair InformationTech Central
Go Back   Snapon Diagnostics Product Forums > Snap-on Diagnostic Products > Diagnostic Platforms > ShopStream Connect User Forum
Home Today's Posts Register Members List FAQ
Thank you for visiting Snap-on Diagnostics Product Forums.
You are currently NOT logged in to a registered account. Some functions of Snap-on Diagnostics Product Forums will not be available to you if your are not logged in as a registered member. For a limited time only, registrationto Snap-on Diagnostics Product Forums to Snap-on Diagnostics Product Forums is !! FREE !! Select the    **REGISTER NOW**    link to register for your FREE Snap-on Diagnostics Product Forums account!!

Reply
 
Thread Tools Display Modes
  #1  
Old 04-12-2012, 09:46 AM
snapon20r snapon20r is offline
Junior Member
 
Join Date: Jan 2012
Location: Dassel, Mn
Posts: 20
snapon20r Congratulations!  Your peers have given you enough reputation to put you into the fist level!

Default Dataviewer question

I am having trouble figuring out the dataviewer function on ssc. I can click on one of my files I saved off the modis, click on the open button, but all i get is a blank dataviewer screen. Any suggestions?? I forgot to mention that I am not connecting the scanner to the pc, I record onto a flashdrive and then to plug into pc. Is this a problem?? Better off connecting directly from scanner to pc??

Last edited by snapon20r; 04-12-2012 at 10:02 AM..
Reply With Quote
  #2  
Old 04-12-2012, 10:58 AM
hefaus hefaus is offline
Senior Member
 
Join Date: Dec 2007
Location: Kelowna B.C
Posts: 435
hefaus Congratulations!  Your peers have given you enough reputation to put you into the fist level!

Default Data Screen

Hi Are you putting those files from your flashdrive into the Modus files in SSC. HTH. Keep Smiling
Reply With Quote
  #3  
Old 04-12-2012, 12:57 PM
snapon20r snapon20r is offline
Junior Member
 
Join Date: Jan 2012
Location: Dassel, Mn
Posts: 20
snapon20r Congratulations!  Your peers have given you enough reputation to put you into the fist level!

Default

Yes, I have put the files in the shopstream data folder and into the modis folder, no good either way yet. When I have the data on the scanner in graph mode, I just go to the upper right hand corner of screen and go into the box that has the " record movie, record frame, record image " I click on record movie, I assume I am doing that right. When I record frames and images, I don't have any trouble with those on ssc, its just the movies that I am having trouble with.
Reply With Quote
  #4  
Old 04-12-2012, 03:27 PM
Rich Shepherd Rich Shepherd is offline
Snap-on D&I
 
Join Date: Nov 2006
Posts: 517
Rich Shepherd Congratulations!  Your peers have given you enough reputation to put you into the fist level!

Default

Try saving the movie to either internal memory or a CF instead of directly to the USB stick. You will have to change the "Save Data" setting in setup to Either "Internal" or "CF". Once you have the file saved to one of those locations, then move it to the USB stick, and then to your PC. See if you can then open the file with SSC.
Reply With Quote
  #5  
Old 04-13-2012, 06:40 PM
roadracer587 roadracer587 is offline
Member
 
Join Date: Mar 2012
Location: Delaware
Posts: 36
roadracer587 Made it to level 2!  Looks like you are on your way to becoming famous

Default

You have to push the green arrow to play the movie. It always comes up with a blank screen. When you push the green arrow it will play the movie. Hope this helps.
__________________
No one plans to fail, they simply fail to plan!!!
Reply With Quote
  #6  
Old 04-17-2012, 05:51 AM
snapon20r snapon20r is offline
Junior Member
 
Join Date: Jan 2012
Location: Dassel, Mn
Posts: 20
snapon20r Congratulations!  Your peers have given you enough reputation to put you into the fist level!

Default

thanks for the info guys, I will give this stuff a try and let you guys know.
Reply With Quote
  #7  
Old 04-24-2012, 03:19 PM
snapon20r snapon20r is offline
Junior Member
 
Join Date: Jan 2012
Location: Dassel, Mn
Posts: 20
snapon20r Congratulations!  Your peers have given you enough reputation to put you into the fist level!

Default

thanks for your help guys, It was something I was doing wrong on my end of it, everything working now.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -7. The time now is 12:50 AM.


Reminder: Your participation in these areas of the site is solely at your own risk. The
information is only the opinion of the poster, is no substitute for your own research,
and should not be relied upon for business critical decisions or any other purpose.
Never assume that you are anonymous and cannot be identified by your posts.
We reserve the right to discontinue any users' use of any such public forum
for any reason. Please read the Terms of Service.

Snap-on is a trademark, registered in the United States and other countries, of Snap-on Incorporated. Other marks are marks of their respective holders.
2022 Snap-on Incorporated. All rights reserved.