Snapon Diagnostics Product Forums Diagnostic Home . Diagnostic Product Index . Customer Care        
Diagnostic SoftwareDiagnostic PlatformsAsk-a-Tech, Automotive Repair InformationTech Central
Go Back   Snapon Diagnostics Product Forums > Snap-on Diagnostic Products > Diagnostic Platforms > Solus/SOLUS PRO User Forum
Home Today's Posts Register Members List FAQ
Thank you for visiting Snap-on Diagnostics Product Forums.
You are currently NOT logged in to a registered account. Some functions of Snap-on Diagnostics Product Forums will not be available to you if your are not logged in as a registered member. For a limited time only, registrationto Snap-on Diagnostics Product Forums to Snap-on Diagnostics Product Forums is !! FREE !! Select the    **REGISTER NOW**    link to register for your FREE Snap-on Diagnostics Product Forums account!!

Reply
 
Thread Tools Display Modes
  #1  
Old 03-31-2021, 01:57 AM
McMechanic16 McMechanic16 is offline
Junior Member
 
Join Date: Mar 2021
Posts: 1
McMechanic16 Congratulations!  Your peers have given you enough reputation to put you into the fist level!

Wink Solus Pro No Communication

I have an old Solus Pro EES316. I was working on a 2005 Saturn Aura 3.5L when the cars battery went kapoot. I hooked up a jump box and all the while my scanner was connected. Ever since this event years ago the scanner says no comm. On every vehicle regardless of key. I bought a new cable new keys k17 k20 nothing makes a difference. No comm on all vehicles except random features with k20 occasionally. Is there an internal fuse I may have fried or did I damage the motherboard may be? I did a restore and no dice. I have a pro level Autel now but would love to fix this old scanner I loved it. Thanks everyone for any advice. I have usa and euro software and all the keys for both but all are useless to me at this point.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -7. The time now is 10:52 PM.


Reminder: Your participation in these areas of the site is solely at your own risk. The
information is only the opinion of the poster, is no substitute for your own research,
and should not be relied upon for business critical decisions or any other purpose.
Never assume that you are anonymous and cannot be identified by your posts.
We reserve the right to discontinue any users' use of any such public forum
for any reason. Please read the Terms of Service.

Snap-on is a trademark, registered in the United States and other countries, of Snap-on Incorporated. Other marks are marks of their respective holders.
©2009 Snap-on Incorporated. All rights reserved.